eReader Increased Error Rate

Incident Report for RedShelf

Resolved

This incident has been resolved.
Posted Jan 06, 2022 - 12:24 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 10:54 CST

Investigating

We are currently investigating this issue.
Posted Jan 06, 2022 - 10:42 CST
This incident affected: eReader.