eReader Outage
Incident Report for RedShelf
Resolved
All issues have been resolved and everything is operating as normal. If you’re still experiencing issues, please visit solve.redshelf.com and we’d be happy to address any problems.
Posted Oct 19, 2020 - 20:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 19:34 CDT
Update
We’re currently experiencing performance issues with the RedShelf eReader and are working diligently to address the issue. We estimate that all users may be affected for the next hour.
Posted Oct 19, 2020 - 18:22 CDT
Identified
We have identified the problem. Still seeing intermittent slowness.
Posted Oct 19, 2020 - 17:18 CDT
Investigating
eReader is not responding to requests to read content at this time. The team is actively investigating.
Posted Oct 19, 2020 - 17:04 CDT
This incident affected: eReader.