RedShelf Error Rate
Incident Report for RedShelf
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 14:48 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 26, 2021 - 17:56 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 20:34 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 17:56 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 15:59 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 13:57 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 12:04 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 10:00 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 07:56 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 25, 2021 - 05:56 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 24, 2021 - 22:56 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 24, 2021 - 20:57 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 24, 2021 - 18:56 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 24, 2021 - 16:57 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 24, 2021 - 16:56 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 24, 2021 - 14:52 CDT
Update
No new issues have been reported. We continue to monitor performance.
Posted Aug 24, 2021 - 10:20 CDT
Update
Known RedShelf performance issues have now been addressed with a preliminary fix. We are actively monitoring platform performance.
Posted Aug 23, 2021 - 20:49 CDT
Monitoring
Our site appears to be working; we are monitoring it closely to confirm the issue has been resolved.
Posted Aug 23, 2021 - 19:25 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2021 - 12:53 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2021 - 11:58 CDT
Investigating
We are currently investigating this issue.
Posted Aug 23, 2021 - 08:57 CDT
This incident affected: Website.